External-facing web site down unexpectedly

Incident Report for RDCRN

Resolved

Pantheon has resolved their outage, all RDCRN sites are operational again. Please reach out to support@rdcrn.org if you observe any continued unusual behavior of the RDCRN web sites. Thank you for your patience.
Posted Sep 14, 2023 - 15:15 EDT

Update

We are continuing to work on a fix for this issue.
Posted Sep 14, 2023 - 13:47 EDT

Identified

Pantheon (the company hosting the RDCRN web site and all consortium sites) is experiencing an outage affecting their customer sites. We are awaiting a resolution and apologize for the inconvenience.
Posted Sep 14, 2023 - 13:40 EDT
This incident affected: RDCRN Web Site (Pantheon Operations Customer Sites, RDCRN Main Web Page).